summaryrefslogtreecommitdiffstats
path: root/kolourpaint/pixmapfx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kolourpaint/pixmapfx/Makefile.am')
-rw-r--r--kolourpaint/pixmapfx/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/kolourpaint/pixmapfx/Makefile.am b/kolourpaint/pixmapfx/Makefile.am
new file mode 100644
index 00000000..dfa1d697
--- /dev/null
+++ b/kolourpaint/pixmapfx/Makefile.am
@@ -0,0 +1,19 @@
+INCLUDES = -I$(srcdir)/.. -I$(srcdir)/../cursors -I$(srcdir)/../interfaces \
+ -I$(srcdir)/../pixmapfx \
+ -I$(srcdir)/../tools \
+ -I$(srcdir)/../views \
+ -I$(srcdir)/../widgets $(all_includes)
+
+noinst_LTLIBRARIES = libkolourpaintpixmapfx.la
+libkolourpaintpixmapfx_la_SOURCES = kpcoloreffect.cpp \
+ kpeffectbalance.cpp \
+ kpeffectblursharpen.cpp \
+ kpeffectemboss.cpp \
+ kpeffectflatten.cpp \
+ kpeffectinvert.cpp \
+ kpeffectreducecolors.cpp \
+ kpeffectsdialog.cpp \
+ kpfloodfill.cpp \
+ kppixmapfx.cpp
+
+METASOURCES = AUTO