summaryrefslogtreecommitdiffstats
path: root/kpdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/CMakeLists.txt')
-rw-r--r--kpdf/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kpdf/CMakeLists.txt b/kpdf/CMakeLists.txt
index fedd6665..e6a46a93 100644
--- a/kpdf/CMakeLists.txt
+++ b/kpdf/CMakeLists.txt
@@ -51,7 +51,8 @@ tde_add_kpart( libkpdfpart AUTOMOC
LINK
kpdfconf-static kpdfui-static kpdfcore-static generatorkimgio-static
generatorpdf-static xpdf-static goo-static splash-static fofi-static
- tdeutils-shared tdeprint-shared tdeparts-shared ${PAPER_LIBRARY} ${XFT_LIBRARIES}
+ tdeutils-shared tdeprint-shared tdeparts-shared
+ ${PAPER_LIBRARY} ${XFT_LIBRARIES} ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DEPENDENCIES kpdfconf-static
DESTINATION ${PLUGIN_INSTALL_DIR}
)