summaryrefslogtreecommitdiffstats
path: root/kpdf/shell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/shell/CMakeLists.txt')
-rw-r--r--kpdf/shell/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kpdf/shell/CMakeLists.txt b/kpdf/shell/CMakeLists.txt
index 74553840..1794250c 100644
--- a/kpdf/shell/CMakeLists.txt
+++ b/kpdf/shell/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES kpdf.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kpdf.desktop
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kpdf-desktops
+)
+
install( FILES shell.rc DESTINATION ${DATA_INSTALL_DIR}/kpdf )