summaryrefslogtreecommitdiffstats
path: root/kpdf/shell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/shell/CMakeLists.txt')
-rw-r--r--kpdf/shell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpdf/shell/CMakeLists.txt b/kpdf/shell/CMakeLists.txt
index 59f84caa..74553840 100644
--- a/kpdf/shell/CMakeLists.txt
+++ b/kpdf/shell/CMakeLists.txt
@@ -31,6 +31,6 @@ install( FILES shell.rc DESTINATION ${DATA_INSTALL_DIR}/kpdf )
tde_add_executable( kpdf AUTOMOC
SOURCES main.cpp shell.cpp
- LINK kparts-shared
+ LINK tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)