summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/splash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/xpdf/splash/CMakeLists.txt')
-rw-r--r--kpdf/xpdf/splash/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/kpdf/xpdf/splash/CMakeLists.txt b/kpdf/xpdf/splash/CMakeLists.txt
index a7573b6c..a99ceeb2 100644
--- a/kpdf/xpdf/splash/CMakeLists.txt
+++ b/kpdf/xpdf/splash/CMakeLists.txt
@@ -23,10 +23,10 @@ include_directories(
tde_add_library( splash STATIC_PIC
SOURCES
- Splash.cc SplashBitmap.cc SplashClip.cc SplashFTFont.cc
- SplashFTFontEngine.cc SplashFTFontFile.cc SplashFont.cc
- SplashFontEngine.cc SplashFontFile.cc SplashFontFileID.cc
- SplashPath.cc SplashPattern.cc SplashScreen.cc SplashState.cc
- SplashT1Font.cc SplashT1FontEngine.cc SplashT1FontFile.cc
- SplashXPath.cc SplashXPathScanner.cc
+ Splash.cpp SplashBitmap.cpp SplashClip.cpp SplashFTFont.cpp
+ SplashFTFontEngine.cpp SplashFTFontFile.cpp SplashFont.cpp
+ SplashFontEngine.cpp SplashFontFile.cpp SplashFontFileID.cpp
+ SplashPath.cpp SplashPattern.cpp SplashScreen.cpp SplashState.cpp
+ SplashXPath.cpp SplashXPathScanner.cpp
+ LINK ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
)