summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/splash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/xpdf/splash/CMakeLists.txt')
-rw-r--r--kpdf/xpdf/splash/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/kpdf/xpdf/splash/CMakeLists.txt b/kpdf/xpdf/splash/CMakeLists.txt
index a7573b6c..650debba 100644
--- a/kpdf/xpdf/splash/CMakeLists.txt
+++ b/kpdf/xpdf/splash/CMakeLists.txt
@@ -29,4 +29,5 @@ tde_add_library( splash STATIC_PIC
SplashPath.cc SplashPattern.cc SplashScreen.cc SplashState.cc
SplashT1Font.cc SplashT1FontEngine.cc SplashT1FontFile.cc
SplashXPath.cc SplashXPathScanner.cc
+ LINK ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
)