summaryrefslogtreecommitdiffstats
path: root/ksvg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/CMakeLists.txt')
-rw-r--r--ksvg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksvg/CMakeLists.txt b/ksvg/CMakeLists.txt
index c9cf25a9..3f1c88bc 100644
--- a/ksvg/CMakeLists.txt
+++ b/ksvg/CMakeLists.txt
@@ -38,6 +38,6 @@ tde_add_library( ksvg SHARED
ksvgdom-static ksvgdomimpl-static ksvgcore-static ksvgecma-static
ksvgxrgbrender-static text2path-static ksvgart-static
LINK
- khtml-shared ${LCMS_LIBRARY} ${ART_LIBRARIES} ${FRIBIDI_LIBRARIES}
+ tdehtml-shared ${LCMS_LIBRARY} ${ART_LIBRARIES} ${FRIBIDI_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)