summaryrefslogtreecommitdiffstats
path: root/ksvg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/CMakeLists.txt')
-rw-r--r--ksvg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ksvg/CMakeLists.txt b/ksvg/CMakeLists.txt
index ba7ae70a..bf6fdb31 100644
--- a/ksvg/CMakeLists.txt
+++ b/ksvg/CMakeLists.txt
@@ -39,5 +39,6 @@ tde_add_library( ksvg SHARED
ksvgxrgbrender-static text2path-static ksvgart-static
LINK
tdehtml-shared ${LCMS_LIBRARY} ${ART_LIBRARIES} ${FRIBIDI_LIBRARIES}
+ ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)