summaryrefslogtreecommitdiffstats
path: root/ksvg/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/core/CMakeLists.txt')
-rw-r--r--ksvg/core/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/ksvg/core/CMakeLists.txt b/ksvg/core/CMakeLists.txt
index 4f3136d2..98f401db 100644
--- a/ksvg/core/CMakeLists.txt
+++ b/ksvg/core/CMakeLists.txt
@@ -35,9 +35,11 @@ install( FILES
##### other data ################################
-install( FILES
- ksvgrenderer.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksvgrenderer.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/ksvg-desktops
+)
##### ksvgcore (static) #########################