summaryrefslogtreecommitdiffstats
path: root/ksvg/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/core/CMakeLists.txt')
-rw-r--r--ksvg/core/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/ksvg/core/CMakeLists.txt b/ksvg/core/CMakeLists.txt
index 4f3136d2..3818acaf 100644
--- a/ksvg/core/CMakeLists.txt
+++ b/ksvg/core/CMakeLists.txt
@@ -35,15 +35,17 @@ install( FILES
##### other data ################################
-install( FILES
- ksvgrenderer.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksvgrenderer.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ksvg-desktops
+)
##### ksvgcore (static) #########################
tde_add_library( ksvgcore STATIC_PIC AUTOMOC
SOURCES
- KSVGLoader.cpp KSVGCanvas.cpp KSVGReader.cc KSVGTextChunk.cpp
+ KSVGLoader.cpp KSVGCanvas.cpp KSVGReader.cpp KSVGTextChunk.cpp
CanvasFactory.cpp CanvasItems.cpp KSVGHelper.cpp DocumentFactory.cpp
)