summaryrefslogtreecommitdiffstats
path: root/ksvg/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/plugin/CMakeLists.txt')
-rw-r--r--ksvg/plugin/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/ksvg/plugin/CMakeLists.txt b/ksvg/plugin/CMakeLists.txt
index 08078eb5..a46cb8df 100644
--- a/ksvg/plugin/CMakeLists.txt
+++ b/ksvg/plugin/CMakeLists.txt
@@ -27,6 +27,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${ART_LIBRARY_DIRS}
)
@@ -39,9 +40,11 @@ install( FILES
##### other data ################################
-install( FILES
- ksvgplugin.desktop svgthumbnail.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksvgplugin.desktop svgthumbnail.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ksvg-desktops
+)
install( FILES
ksvgplugin.rc