summaryrefslogtreecommitdiffstats
path: root/kuickshow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kuickshow/CMakeLists.txt')
-rw-r--r--kuickshow/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kuickshow/CMakeLists.txt b/kuickshow/CMakeLists.txt
new file mode 100644
index 00000000..57f95734
--- /dev/null
+++ b/kuickshow/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( src )
+add_subdirectory( misc )
+add_subdirectory( pics )