summaryrefslogtreecommitdiffstats
path: root/kview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/CMakeLists.txt')
-rw-r--r--kview/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kview/CMakeLists.txt b/kview/CMakeLists.txt
index c038f009..c75c7c75 100644
--- a/kview/CMakeLists.txt
+++ b/kview/CMakeLists.txt
@@ -31,7 +31,12 @@ link_directories(
##### other data ################################
tde_install_icons( kview )
-install( FILES kview.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE kview.desktop
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kview-desktops
+)
+
install( FILES kviewui.rc DESTINATION ${DATA_INSTALL_DIR}/kview )