summaryrefslogtreecommitdiffstats
path: root/kview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/CMakeLists.txt')
-rw-r--r--kview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/CMakeLists.txt b/kview/CMakeLists.txt
index 1d34c3ef..c038f009 100644
--- a/kview/CMakeLists.txt
+++ b/kview/CMakeLists.txt
@@ -39,5 +39,5 @@ install( FILES kviewui.rc DESTINATION ${DATA_INSTALL_DIR}/kview )
tde_add_tdeinit_executable( kview AUTOMOC
SOURCES kview.cpp main.cpp
- LINK kparts-shared kutils-shared
+ LINK tdeparts-shared tdeutils-shared
)