summaryrefslogtreecommitdiffstats
path: root/kview/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/config/CMakeLists.txt')
-rw-r--r--kview/config/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kview/config/CMakeLists.txt b/kview/config/CMakeLists.txt
index d2649a1c..5fc252ea 100644
--- a/kview/config/CMakeLists.txt
+++ b/kview/config/CMakeLists.txt
@@ -24,7 +24,12 @@ link_directories(
##### other data ################################
-install( FILES kviewgeneralconfig.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kviewgeneralconfig.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kview-desktops
+)
+
install( FILES kview.setdlg DESTINATION ${DATA_INSTALL_DIR}/kview )