summaryrefslogtreecommitdiffstats
path: root/kview/kviewviewer/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/kviewviewer/config/CMakeLists.txt')
-rw-r--r--kview/kviewviewer/config/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kview/kviewviewer/config/CMakeLists.txt b/kview/kviewviewer/config/CMakeLists.txt
index 10b5b05f..7ab9ee80 100644
--- a/kview/kviewviewer/config/CMakeLists.txt
+++ b/kview/kviewviewer/config/CMakeLists.txt
@@ -22,9 +22,11 @@ link_directories(
##### other data ################################
-install( FILES
- kviewviewerpluginsconfig.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kviewviewerpluginsconfig.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kview-desktops
+)
##### kcm_kviewviewerpluginsconfig (module) #####