summaryrefslogtreecommitdiffstats
path: root/kviewshell/plugins/djvu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kviewshell/plugins/djvu/CMakeLists.txt')
-rw-r--r--kviewshell/plugins/djvu/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kviewshell/plugins/djvu/CMakeLists.txt b/kviewshell/plugins/djvu/CMakeLists.txt
index fe9d4ef9..d950a5df 100644
--- a/kviewshell/plugins/djvu/CMakeLists.txt
+++ b/kviewshell/plugins/djvu/CMakeLists.txt
@@ -28,7 +28,12 @@ link_directories(
##### other data ################################
-install( FILES djvumultipage.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE djvumultipage.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kviewshell-desktops
+)
+
install( FILES djvumultipage.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
install( FILES djvumultipage.rc DESTINATION ${DATA_INSTALL_DIR} )