summaryrefslogtreecommitdiffstats
path: root/libkscan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libkscan/CMakeLists.txt')
-rw-r--r--libkscan/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/libkscan/CMakeLists.txt b/libkscan/CMakeLists.txt
index b108f9e9..0bd244b4 100644
--- a/libkscan/CMakeLists.txt
+++ b/libkscan/CMakeLists.txt
@@ -30,7 +30,10 @@ link_directories(
##### other data ################################
-install( FILES scanservice.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE scanservice.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)
##### kscan (shared) ############################