summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/bmp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/bmp/CMakeLists.txt')
-rw-r--r--tdefile-plugins/bmp/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/bmp/CMakeLists.txt b/tdefile-plugins/bmp/CMakeLists.txt
index 1bc54e24..642646fe 100644
--- a/tdefile-plugins/bmp/CMakeLists.txt
+++ b/tdefile-plugins/bmp/CMakeLists.txt
@@ -22,7 +22,11 @@ link_directories(
#### other data #################################
-install( FILES tdefile_bmp.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_bmp.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdefile-desktops
+)
#### tdefile_bmp (module) #########################