summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/dds/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/dds/CMakeLists.txt')
-rw-r--r--tdefile-plugins/dds/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/dds/CMakeLists.txt b/tdefile-plugins/dds/CMakeLists.txt
index eb367982..987a13d5 100644
--- a/tdefile-plugins/dds/CMakeLists.txt
+++ b/tdefile-plugins/dds/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
#### other data ##################################
-install( FILES tdefile_dds.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_dds.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdefile-desktops
+)
#### tdefile_dds (module) ##########################