summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/pcx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/pcx/CMakeLists.txt')
-rw-r--r--tdefile-plugins/pcx/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/pcx/CMakeLists.txt b/tdefile-plugins/pcx/CMakeLists.txt
index 7eea5125..c60b7178 100644
--- a/tdefile-plugins/pcx/CMakeLists.txt
+++ b/tdefile-plugins/pcx/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
#### other data #################################
-install( FILES tdefile_pcx.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_pcx.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdefile-desktops
+)
#### tdefile_pcx (module) #########################