summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/pdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/pdf/CMakeLists.txt')
-rw-r--r--tdefile-plugins/pdf/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/pdf/CMakeLists.txt b/tdefile-plugins/pdf/CMakeLists.txt
index 3213a047..8d01a571 100644
--- a/tdefile-plugins/pdf/CMakeLists.txt
+++ b/tdefile-plugins/pdf/CMakeLists.txt
@@ -24,7 +24,11 @@ link_directories(
#### other data #################################
-install( FILES tdefile_pdf.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_pdf.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
#### tdefile_pdf (module) #########################