summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/ps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/ps/CMakeLists.txt')
-rw-r--r--tdefile-plugins/ps/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/tdefile-plugins/ps/CMakeLists.txt b/tdefile-plugins/ps/CMakeLists.txt
index 4be74072..8706f44a 100644
--- a/tdefile-plugins/ps/CMakeLists.txt
+++ b/tdefile-plugins/ps/CMakeLists.txt
@@ -25,13 +25,11 @@ link_directories(
#### other data #################################
-foreach( _desktop tdefile_ps.desktop gsthumbnail.desktop )
- tde_create_translated_desktop(
- SOURCE ${_desktop}
- DESTINATION ${SERVICES_INSTALL_DIR}
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdefile-desktops
- )
-endforeach()
+tde_create_translated_desktop(
+ SOURCE tdefile_ps.desktop gsthumbnail.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
#### tdefile_ps (module) ########################