summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/ps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/ps/CMakeLists.txt')
-rw-r--r--tdefile-plugins/ps/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/tdefile-plugins/ps/CMakeLists.txt b/tdefile-plugins/ps/CMakeLists.txt
index 9a13bcb1..4be74072 100644
--- a/tdefile-plugins/ps/CMakeLists.txt
+++ b/tdefile-plugins/ps/CMakeLists.txt
@@ -25,7 +25,13 @@ link_directories(
#### other data #################################
-install( FILES tdefile_ps.desktop gsthumbnail.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+foreach( _desktop tdefile_ps.desktop gsthumbnail.desktop )
+ tde_create_translated_desktop(
+ SOURCE ${_desktop}
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdefile-desktops
+ )
+endforeach()
#### tdefile_ps (module) ########################