summaryrefslogtreecommitdiffstats
path: root/tdeabc/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-04-02 20:48:47 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-04-02 20:48:47 -0500
commit1d498994f8f9579d8d37de7568031e1dd4c2eaa1 (patch)
tree935bde95317e1cd22a0eb30e5544a3bdd2eb8ba4 /tdeabc/CMakeLists.txt
parente6a5e881777d5935f403cb2eee5d1636c3654d9b (diff)
downloadtdelibs-1d498994f8f9579d8d37de7568031e1dd4c2eaa1.tar.gz
tdelibs-1d498994f8f9579d8d37de7568031e1dd4c2eaa1.zip
Include xrender library directory when linking
This relates to Bug 1199
Diffstat (limited to 'tdeabc/CMakeLists.txt')
-rw-r--r--tdeabc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tdeabc/CMakeLists.txt b/tdeabc/CMakeLists.txt
index 0cd900c08..b75cc2ada 100644
--- a/tdeabc/CMakeLists.txt
+++ b/tdeabc/CMakeLists.txt
@@ -36,6 +36,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${XRENDER_LIBRARY_DIRS}
)