summaryrefslogtreecommitdiffstats
path: root/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-06-28 21:13:02 +0200
committerSlávek Banko <slavek.banko@axis.cz>2015-06-28 21:16:29 +0200
commit0769233ac2047278a7cdc2954fc46f4b2f59ed67 (patch)
treef2562c2581270da006bab0556f898eed8af7a4ee /kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
parent7c73823e9f1619e471779c8f203b2774ca04fefd (diff)
downloadtdesdk-0769233ac2047278a7cdc2954fc46f4b2f59ed67.tar.gz
tdesdk-0769233ac2047278a7cdc2954fc46f4b2f59ed67.zip
Improve berkeley db detection with CMake
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit a539938d4b6828063357dbd1e9f3c2808c1629c2)
Diffstat (limited to 'kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt')
-rw-r--r--kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt b/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
index feab64f1..f6fa497c 100644
--- a/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
+++ b/kbabel/kbabeldict/modules/dbsearchengine/CMakeLists.txt
@@ -37,6 +37,6 @@ tde_add_kpart( kbabeldict_dbsearchengine AUTOMOC
SOURCES
KDBSearchEngine.cpp preferenceswidget.cpp dbse_factory.cpp
dbseprefwidget.ui database.cpp dbscan.cpp
- LINK kbabelcommon-shared kbabeldictplugin-shared db
+ LINK kbabelcommon-shared kbabeldictplugin-shared ${BDB_LIBRARY}
DESTINATION ${PLUGIN_INSTALL_DIR}
)