summaryrefslogtreecommitdiffstats
path: root/kompare/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
commit1515a4f2eb9cf023ed7f9c2e10106b5e93164a08 (patch)
treed5617734090b254659ff331ce7d1e574c4807caf /kompare/Makefile.am
parentf8069e2ea048f2657cc417d83820576ec55c181b (diff)
downloadtdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.tar.gz
tdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kompare/Makefile.am')
-rw-r--r--kompare/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kompare/Makefile.am b/kompare/Makefile.am
index 883cdf8b..6413c160 100644
--- a/kompare/Makefile.am
+++ b/kompare/Makefile.am
@@ -26,11 +26,11 @@ bin_PROGRAMS = kompare
# the application source, library search path, and link libraries
kompare_SOURCES = main.cpp kompare_shell.cpp kompareurldialog.cpp
-kompare_LDFLAGS = $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kompare_LDFLAGS = $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kompare_LDADD = $(LIB_KPARTS) \
$(top_builddir)/kompare/interfaces/libkompareinterface.la \
$(top_builddir)/kompare/libdialogpages/libdialogpages.la \
- -lktexteditor
+ -ltdetexteditor
# this is where the desktop file will go
xdg_apps_DATA = kompare.desktop