summaryrefslogtreecommitdiffstats
path: root/kapptemplate/admin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kapptemplate/admin/Makefile.am')
-rw-r--r--kapptemplate/admin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kapptemplate/admin/Makefile.am b/kapptemplate/admin/Makefile.am
index fef6965c..16847934 100644
--- a/kapptemplate/admin/Makefile.am
+++ b/kapptemplate/admin/Makefile.am
@@ -1,8 +1,8 @@
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(kde_datadir)/kapptemplate/admin
for file in $(srcdir)/*; do \
- if [ -f $$file -a $$file != 'Makefile' -a $$file != 'Makefile.in' -a $$file != 'Makefile.am' ]; then \
- destfile=`basename $$file` \
+ destfile=`basename $$file`; \
+ if [ -f $$file -a $$destfile != 'Makefile' -a $$destfile != 'Makefile.in' -a $$destfile != 'Makefile.am' ]; then \
$(INSTALL_DATA) $$file \
$(DESTDIR)$(kde_datadir)/kapptemplate/admin/$$destfile; \
fi \