summaryrefslogtreecommitdiffstats
path: root/kbabel/catalogmanager/libsvn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/catalogmanager/libsvn/Makefile.am')
-rw-r--r--kbabel/catalogmanager/libsvn/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/kbabel/catalogmanager/libsvn/Makefile.am b/kbabel/catalogmanager/libsvn/Makefile.am
new file mode 100644
index 00000000..7c340974
--- /dev/null
+++ b/kbabel/catalogmanager/libsvn/Makefile.am
@@ -0,0 +1,11 @@
+noinst_LTLIBRARIES = libcatalogmanagersvn.la
+
+# set the include path for X, qt and KDE
+INCLUDES = -I.. -I../../common $(all_includes)
+
+libcatalogmanagersvn_la_SOURCES = svnhandler.cpp svndialog.cpp
+
+noinst_HEADERS = svnhandler.h svndialog.h svnresources.h
+
+# let automoc handle all of the meta source files (moc)
+METASOURCES = AUTO