summaryrefslogtreecommitdiffstats
path: root/kdeaccounts-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdeaccounts-plugin/CMakeLists.txt')
-rw-r--r--kdeaccounts-plugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdeaccounts-plugin/CMakeLists.txt b/kdeaccounts-plugin/CMakeLists.txt
index 2a144863..04fc43e8 100644
--- a/kdeaccounts-plugin/CMakeLists.txt
+++ b/kdeaccounts-plugin/CMakeLists.txt
@@ -22,13 +22,13 @@ link_directories(
##### other data ################################
install( FILES kdeaccountsplugin.desktop
- DESTINATION ${DATA_INSTALL_DIR}/kabc/formats )
+ DESTINATION ${DATA_INSTALL_DIR}/tdeabc/formats )
##### kabcformat_kdeaccounts (module) ###########
tde_add_kpart( kabcformat_kdeaccounts
SOURCES kdeaccountsformat.cpp
- LINK kabc-shared
+ LINK tdeabc-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)