summaryrefslogtreecommitdiffstats
path: root/kdeaccounts-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdeaccounts-plugin/Makefile.am')
-rw-r--r--kdeaccounts-plugin/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kdeaccounts-plugin/Makefile.am b/kdeaccounts-plugin/Makefile.am
index 1110c87c..79fb42ff 100644
--- a/kdeaccounts-plugin/Makefile.am
+++ b/kdeaccounts-plugin/Makefile.am
@@ -1,10 +1,10 @@
INCLUDES = $(all_includes)
noinst_HEADERS = kdeaccountsformat.h
-kde_module_LTLIBRARIES = kabcformat_kdeaccounts.la
-kabcformat_kdeaccounts_la_SOURCES = kdeaccountsformat.cpp
-kabcformat_kdeaccounts_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-kabcformat_kdeaccounts_la_LIBADD = -ltdeabc
+kde_module_LTLIBRARIES = tdeabcformat_kdeaccounts.la
+tdeabcformat_kdeaccounts_la_SOURCES = kdeaccountsformat.cpp
+tdeabcformat_kdeaccounts_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+tdeabcformat_kdeaccounts_la_LIBADD = -ltdeabc
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO