summaryrefslogtreecommitdiffstats
path: root/kodo/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitae2a03c2941bf92573f89b88ef73f8aa842bea0a (patch)
tree3566563f3fb6ac3cb3496669d8f233062d3091bc /kodo/Makefile.am
downloadtdetoys-ae2a03c2941bf92573f89b88ef73f8aa842bea0a.tar.gz
tdetoys-ae2a03c2941bf92573f89b88ef73f8aa842bea0a.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdetoys@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kodo/Makefile.am')
-rw-r--r--kodo/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/kodo/Makefile.am b/kodo/Makefile.am
new file mode 100644
index 0000000..38bfbd5
--- /dev/null
+++ b/kodo/Makefile.am
@@ -0,0 +1,22 @@
+
+# set the include path for X, qt and KDE
+INCLUDES= $(all_includes)
+
+bin_PROGRAMS = kodo
+kodo_SOURCES = main.cpp kodometer.cpp kimagenumber.cpp
+METASOURCES = AUTO
+
+# the library search path.
+kodo_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kodo_LDADD = $(LIB_KDEUI)
+
+messages:
+ $(XGETTEXT) $(kodo_SOURCES) -o $(podir)/kodo.pot
+
+KDE_ICON = kodo
+
+xdg_apps_DATA = kodo.desktop
+
+pics_DATA = numbers.png
+picsdir = $(kde_datadir)/kodo
+