summaryrefslogtreecommitdiffstats
path: root/ktux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ktux/Makefile.am')
-rw-r--r--ktux/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ktux/Makefile.am b/ktux/Makefile.am
index 183d347..85b4660 100644
--- a/ktux/Makefile.am
+++ b/ktux/Makefile.am
@@ -12,7 +12,7 @@ bin_PROGRAMS = ktux
INCLUDES = $(all_includes)
# the library search path.
-ktux_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+ktux_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
# the libraries to link against.
ktux_LDADD = $(LIB_TDEUI) -ltdescreensaver