summaryrefslogtreecommitdiffstats
path: root/kommander/part/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kommander/part/Makefile.am')
-rw-r--r--kommander/part/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kommander/part/Makefile.am b/kommander/part/Makefile.am
index 6d44bc04..4259b3fd 100644
--- a/kommander/part/Makefile.am
+++ b/kommander/part/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I$(top_srcdir)/kommander/executor -I$(top_srcdir)/kommander/factory $(all_includes)
METASOURCES = AUTO
kde_module_LTLIBRARIES = libkommander_part.la
-libkommander_part_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -lkparts -lDCOP -L../../kommander/plugin/.libs -lkommanderplugin
+libkommander_part_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts -lDCOP -L../../kommander/plugin/.libs -lkommanderplugin
libkommander_part_la_LIBADD = $(top_builddir)/kommander/executor/libinstance.la $(top_builddir)/kommander/widget/libkommanderwidget.la $(LIB_KFILE) $(LIB_KPARTS) $(LIB_KHTML)
kde_services_DATA = kommander_part.desktop
libkommander_part_la_SOURCES = kommander_part.cpp