summaryrefslogtreecommitdiffstats
path: root/kommander/plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kommander/plugin/Makefile.am')
-rw-r--r--kommander/plugin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kommander/plugin/Makefile.am b/kommander/plugin/Makefile.am
index be5cd4ec..3d48e7a6 100644
--- a/kommander/plugin/Makefile.am
+++ b/kommander/plugin/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = -I$(top_srcdir)/kommander/widget $(all_includes)
libkommanderplugin_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -no-undefined
# the libraries to link against.
-libkommanderplugin_la_LIBADD = $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT)
+libkommanderplugin_la_LIBADD = $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT)
libkommanderplugin_la_SOURCES = kommanderplugin.cpp specialinformation.cpp