summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a7365d2..be6ddd2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -23,11 +23,14 @@ link_directories(
include( ${CMAKE_SOURCE_DIR}/BisonMacros.cmake )
+
##### other data ################################
-install( FILES abakus.desktop DESTINATION ${APPS_INSTALL_DIR}/Utilities )
+tde_create_translated_desktop( abakus.desktop )
+
install( FILES abakusui.rc DESTINATION ${DATA_INSTALL_DIR}/abakus )
+
##### abakus (executable) #######################
GENERATE_BISON_FLEX_SOURCES(${CMAKE_SOURCE_DIR}/src/parser.yy "" ${CMAKE_SOURCE_DIR}/src/lexer.ll "")