summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e9581b3..40f79e4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,8 +30,8 @@ install( FILES abakusui.rc DESTINATION ${DATA_INSTALL_DIR} )
##### abakus (executable) #######################
if( HAVE_MPFR )
- MPFR_SOURCES="hmath.cpp number.c"
- MPFR_LIBRARIES="mpfr gmp"
+ set( MPFR_SOURCES "hmath.cpp number.c" )
+ set( MPFR_LIBRARIES "mpfr gmp" )
endif( HAVE_MPFR )
tde_add_executable( abakus AUTOMOC