summaryrefslogtreecommitdiffstats
path: root/akode/akodeplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akode/akodeplay/Makefile.am')
-rw-r--r--akode/akodeplay/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/akode/akodeplay/Makefile.am b/akode/akodeplay/Makefile.am
new file mode 100644
index 0000000..899d570
--- /dev/null
+++ b/akode/akodeplay/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES= -I$(top_srcdir)/akode/lib -I$(top_builddir)/akode/lib $(all_includes)
+
+bin_PROGRAMS = akodeplay
+
+akodeplay_SOURCES = akodeplay.cpp
+akodeplay_LDFLAGS = $(all_libraries)
+akodeplay_LDADD = ../lib/libakode.la
+
+EXTRA_DIST =