summaryrefslogtreecommitdiffstats
path: root/akode/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akode/plugins/Makefile.am')
-rw-r--r--akode/plugins/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/akode/plugins/Makefile.am b/akode/plugins/Makefile.am
deleted file mode 100644
index 4a13c85..0000000
--- a/akode/plugins/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-AKODE_MPC_DECODER=mpc_decoder
-
-if include_xiph_decoder
-AKODE_XIPH_DECODER=xiph_decoder
-endif
-
-if include_mpeg_decoder
-AKODE_MPEG_DECODER=mpeg_decoder
-endif
-
-if include_ffmpeg_decoder
-AKODE_FFMPEG_DECODER=ffmpeg_decoder
-endif
-
-if include_src_resampler
-AKODE_SRC_RESAMPLER=src_resampler
-endif
-
-if include_alsa_sink
-AKODE_ALSA_SINK=alsa_sink
-endif
-
-if include_oss_sink
-AKODE_OSS_SINK=oss_sink
-endif
-
-if include_sun_sink
-AKODE_SUN_SINK=sun_sink
-endif
-
-if include_jack_sink
-AKODE_JACK_SINK=jack_sink
-endif
-
-if include_pulse_sink
-AKODE_PULSE_SINK=pulse_sink
-endif
-
-SUBDIRS= $(AKODE_MPC_DECODER) $(AKODE_XIPH_DECODER) \
- $(AKODE_MPEG_DECODER) $(AKODE_FFMPEG_DECODER) \
- $(AKODE_ALSA_SINK) $(AKODE_OSS_SINK) $(AKODE_SUN_SINK) \
- $(AKODE_JACK_SINK) $(AKODE_PULSE_SINK) \
- $(AKODE_SRC_RESAMPLER)