summaryrefslogtreecommitdiffstats
path: root/akode/plugins/mpc_decoder/mppdec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akode/plugins/mpc_decoder/mppdec/Makefile.am')
-rw-r--r--akode/plugins/mpc_decoder/mppdec/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/akode/plugins/mpc_decoder/mppdec/Makefile.am b/akode/plugins/mpc_decoder/mppdec/Makefile.am
new file mode 100644
index 0000000..5f6f22a
--- /dev/null
+++ b/akode/plugins/mpc_decoder/mppdec/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = -I$(top_srcdir)/akode/lib $(all_includes)
+noinst_LTLIBRARIES = libakode_mppdec.la
+
+libakode_mppdec_la_SOURCES = bitstream.cpp huffsv46.cpp huffsv7.cpp idtag.cpp mpc_dec.cpp requant.cpp streaminfo.cpp synth_filter.cpp
+
+# workaround
+KDE_OPTIONS = nofinal