summaryrefslogtreecommitdiffstats
path: root/akode/plugins/src_resampler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akode/plugins/src_resampler/Makefile.am')
-rw-r--r--akode/plugins/src_resampler/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/akode/plugins/src_resampler/Makefile.am b/akode/plugins/src_resampler/Makefile.am
new file mode 100644
index 0000000..f643a48
--- /dev/null
+++ b/akode/plugins/src_resampler/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = -I$(top_srcdir)/akode/lib -I$(top_builddir)/akode/lib -I$(srcdir)/mppdec $(all_includes)
+
+lib_LTLIBRARIES = libakode_src_resampler.la
+
+libakode_src_resampler_la_SOURCES = src_resampler.cpp
+libakode_src_resampler_la_LDFLAGS = -module -avoid-version -no-undefined
+libakode_src_resampler_la_LIBADD = ../../lib/libakode.la $(LIBSAMPLERATE)