summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-02-19 14:42:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-02-19 14:42:50 -0600
commit25fd274c36e4535cec0c1813c85deb77e43bbdc4 (patch)
treefe11c708ac296c358c86d9468b84602e34226d85 /CMakeLists.txt
parenta4543e4911709faea42c3e4b51392a789d94e6f6 (diff)
downloadarts-25fd274c36e4535cec0c1813c85deb77e43bbdc4.tar.gz
arts-25fd274c36e4535cec0c1813c85deb77e43bbdc4.zip
Setup architecture flags during initial configure
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b6230f..c122548 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,11 @@ tde_setup_install_path( INCLUDE_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/include/$
tde_setup_install_path( PKGCONFIG_INSTALL_DIR "/usr/lib${LIB_SUFFIX}/pkgconfig" )
+##### setup architecture flags ##################
+
+tde_setup_architecture_flags( )
+
+
##### check for include files ###################
include( CheckIncludeFile )