summaryrefslogtreecommitdiffstats
path: root/flow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'flow/CMakeLists.txt')
-rw-r--r--flow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/flow/CMakeLists.txt b/flow/CMakeLists.txt
index da41aee..4a8492d 100644
--- a/flow/CMakeLists.txt
+++ b/flow/CMakeLists.txt
@@ -57,7 +57,7 @@ set( ${target}_SRCS
fft.c stereofftscope_impl.cc virtualports.cc bus.cc
audiomanager_impl.cc synth_record_impl.cc resample.cc
audioio.cc audioiooss.cc audioioalsa.cc audioioalsa9.cc
- audioionull.cc audioiolibaudioio.cc audioioesd.cc
+ audioionull.cc audioiolibaudioio.cc audioioesd.cc audioiosndio.cc
audioiojack.cc audioiosun.cc audioioaix.cc audioionas.cc
cpuinfo.cc audioioossthreaded.cc audiotobytestream_impl.cc
audioiosgi.cc audioiocsl.cc audioiomas.cc datahandle_impl.cc
@@ -66,7 +66,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED
SOURCES ${${target}_SRCS}
VERSION 1.0.0
- LINK artsgsl-static artsgslpp-static artsflow_idl-shared ${AUDIOFILE_LIBRARIES} ${LIBJACK_LIBRARIES}
+ LINK artsgsl-static artsgslpp-static artsflow_idl-shared ${AUDIOFILE_LIBRARIES} ${LIBJACK_LIBRARIES} ${LIBSNDIO_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)