summaryrefslogtreecommitdiffstats
path: root/mcop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mcop/CMakeLists.txt')
-rw-r--r--mcop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/mcop/CMakeLists.txt b/mcop/CMakeLists.txt
index 0d28932..3f156e0 100644
--- a/mcop/CMakeLists.txt
+++ b/mcop/CMakeLists.txt
@@ -44,7 +44,7 @@ install( FILES
weakreference.h dynamicrequest.h anyref.h debug.h
delayedreturn.h dynamicskeleton.h thread.h core.idl
${CMAKE_CURRENT_BINARY_DIR}/arts_export.h
- DESTINATION ${INCLUDE_INSTALL_DIR} )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/${CMAKE_PROJECT_NAME} )
##### mcop (shared library) #####################