summaryrefslogtreecommitdiffstats
path: root/digikam/libs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'digikam/libs/Makefile.am')
-rw-r--r--digikam/libs/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/digikam/libs/Makefile.am b/digikam/libs/Makefile.am
new file mode 100644
index 0000000..a9af1e0
--- /dev/null
+++ b/digikam/libs/Makefile.am
@@ -0,0 +1,9 @@
+if with_included_sqlite3
+ SQLITE3_SUBDIR = sqlite3
+endif
+
+COMPILE_FIRST = sqlite2 $(SQLITE3_SUBDIR)
+
+SUBDIRS = sqlite2 $(SQLITE3_SUBDIR) lprof histogram levels curves whitebalance dmetadata \
+ dimg threadimageio themeengine widgets greycstoration \
+ thumbbar jpegutils imageproperties dialogs