summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-29 23:19:18 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-29 23:19:18 -0600
commitda8436ef9675cdbe6e405e31dbb63dd59ef47cc2 (patch)
tree958c1b8ea0745b80e6b71502226014b90e4e36ce /src/Makefile.am
parent04fe91ab3caf86bcbf427dc64fd7454c1a2aa659 (diff)
downloaddolphin-da8436ef9675cdbe6e405e31dbb63dd59ef47cc2.tar.gz
dolphin-da8436ef9675cdbe6e405e31dbb63dd59ef47cc2.zip
Rename a few build variables for overall consistency
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e209891..6c17e39 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,7 +13,7 @@ INCLUDES = $(all_includes)
d3lphin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
# the libraries to link against.
-d3lphin_LDADD = $(LIB_KFILE) $(LIB_TDEPRINT) -lkonq
+d3lphin_LDADD = $(LIB_TDEFILE) $(LIB_TDEPRINT) -lkonq
# which sources should be compiled for d3lphin
d3lphin_SOURCES = bookmarkselector.cpp bookmarkssettingspage.cpp \