summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 16:34:21 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 16:34:21 +0100
commit839d31e75fef53776b7a73dca55e384b55921461 (patch)
treeea9d700da8e0e76bcb4e3a0d49ae73509ada3019 /CMakeLists.txt
parent0b4761a2eed8c0e10240aca339d0aed30ceadca8 (diff)
downloadfilelight-839d31e75fef53776b7a73dca55e384b55921461.tar.gz
filelight-839d31e75fef53776b7a73dca55e384b55921461.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dd2a637..3f11e3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ project( filelight )
include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckLibraryExists )
+include( CheckSymbolExists )
# @Add othere required cmake modules here@
#
# EXAMPLE: