summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-05-07 16:23:04 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-05-07 16:23:04 +0200
commit69e6b34bab6fe9cf118d50a7aecc8eda9239f8c1 (patch)
treef211cf5daacb24b78c56bc5fc75f945e7de7e481 /CMakeLists.txt
parent804f6a4d46fa519558a321c4f86c72fd11610759 (diff)
downloadk3b-69e6b34bab6fe9cf118d50a7aecc8eda9239f8c1.tar.gz
k3b-69e6b34bab6fe9cf118d50a7aecc8eda9239f8c1.zip
Updated to use new standalone tdehw library.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7dbeeb9..b24a524 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,7 @@ option( WITH_LIBDVDREAD "Enable support for libdvdread" ${WITH_ALL_OPTIONS
option( WITH_MUSICBRAINZ "Enable Musicbrainz support" OFF )
option( WITH_SYSTEM_LIBSAMPLERATE
"Use system libsamplerate instead of bundled one" ON )
+option( WITH_TDEHWLIB "Enable TDE hardware library support" ${WITH_ALL_OPTIONS} )
option( WITH_HAL "Enable hal support" OFF )
option( WITH_DEBUG "Enable extra debug" OFF )