summaryrefslogtreecommitdiffstats
path: root/plugins/audiooutput/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2016-02-24 05:42:03 +0300
committerSlávek Banko <slavek.banko@axis.cz>2016-03-12 17:41:46 +0100
commit737e53d58ce8cafd6f3835dc93721851476bad1c (patch)
treeeb1d7b8d530f999b380dc3b40d4904042ecafb43 /plugins/audiooutput/CMakeLists.txt
parente084ed4c7d0491f8027fbc41b9f4c8e7677692c3 (diff)
downloadk3b-737e53d58ce8cafd6f3835dc93721851476bad1c.tar.gz
k3b-737e53d58ce8cafd6f3835dc93721851476bad1c.zip
Initial cmake conversion
Diffstat (limited to 'plugins/audiooutput/CMakeLists.txt')
-rw-r--r--plugins/audiooutput/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/plugins/audiooutput/CMakeLists.txt b/plugins/audiooutput/CMakeLists.txt
new file mode 100644
index 0000000..818b181
--- /dev/null
+++ b/plugins/audiooutput/CMakeLists.txt
@@ -0,0 +1,13 @@
+#################################################
+#
+# (C) 2016 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_conditional_add_subdirectory( WITH_ALSA alsa )
+tde_conditional_add_subdirectory( WITH_ARTS arts )