summaryrefslogtreecommitdiffstats
path: root/plugins/decoder/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-02-03 02:15:56 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-02-03 02:15:56 +0000
commit50b48aec6ddd451a6d1709c0942477b503457663 (patch)
treea9ece53ec06fd0a2819de7a2a6de997193566626 /plugins/decoder/Makefile.am
downloadk3b-50b48aec6ddd451a6d1709c0942477b503457663.tar.gz
k3b-50b48aec6ddd451a6d1709c0942477b503457663.zip
Added abandoned KDE3 version of K3B
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/k3b@1084400 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'plugins/decoder/Makefile.am')
-rw-r--r--plugins/decoder/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/plugins/decoder/Makefile.am b/plugins/decoder/Makefile.am
new file mode 100644
index 0000000..1b4eafa
--- /dev/null
+++ b/plugins/decoder/Makefile.am
@@ -0,0 +1,26 @@
+
+if include_OGG
+DECOGGDIR = ogg
+endif
+
+if include_MP3
+DECMP3DIR = mp3
+endif
+
+if include_FLAC
+DECFLACDIR = flac
+endif
+
+if include_AIFF
+DECAIFFDIR = libsndfile
+endif
+
+if include_FFMPEG
+FFMPEGDIR = ffmpeg
+endif
+
+if include_MPC
+MPCDIR = musepack
+endif
+
+SUBDIRS = wave $(DECOGGDIR) $(DECMP3DIR) $(DECFLACDIR) $(DECAIFFDIR) $(FFMPEGDIR) $(MPCDIR)